Posted by : brij fbEducator Monday, 14 May 2018


If you’ve been using PGP or S/MIME to securely send and receive sensitive emails, you’ll want to stop using them right away, as a group of European researchers have found vulnerabilities in both standards. The security flaws that have been discovered could potentially leak the contents of the encrypted messages you send and receive via email when signed with PGP or S/MIME encryption methods. We'll publish critical vulnerabilities in PGP/GPG and S/MIME email encryption on 2018-05-15 07:00 UTC. They might reveal the plaintext of encrypted emails, including encrypted emails sent in the past. #efail 1/4 — Sebastian Schinzel (@seecurity) May…

This story continues at The Next Web

Leave a Reply

Subscribe to Posts | Subscribe to Comments

Popular Post

Followers

- Copyright © 2013 FB EDucator - Powered by Blogger-